When logged in to a Stack Exchange site, it doesn't seem to matter which, if I go to the meta site I am not logged in. Clicking "log in" on meta does not do anything. I saw something about this on Meta.SE, and it seems to be because their cert is not valid on metas.

I tried turning off HTTPS Everywhere (built into the bundle) just for Stack Exchange, but that did not fix it. I had to completely disable the add-on and then metas worked normally. Is there a less drastic way to use SE meta sites?

I tried Tor Browser 3.6.1 and 3.6.2. I am on Mac OS 10.6.

  • Oh sorry - I thought from the help center that a question about the browser bundle with a specific site would be on topic (regardless of the site). This is not a question about tor.se so it is on topic for meta? Anyway, just looking for an answer.
    – user2978
    Commented Jun 20, 2014 at 13:02

2 Answers 2


We recommend disabling the plugin for:

stackauth.com (though, requests to this are already https)

... as requests to all three domains need to happen in order to see if you're logged in or not and actually render a page. It should not be the issue that it was as we were rolling out network-wide support for SSL, but there's a few places left that need some attention, so make sure you turn it off for all three domains.

Getting our load balancer (HAProxy) to behave well with that many encrypted connections, as well as our socket server and other stuff was a bit of an undertaking - and there may be tweaks yet to come.

The end goal, of course, 'it just works' - but there was / is a clear order of importance on where it needed to work sooner.


When visiting Meta sites you should make sure to visit them via HTTPS (https://tor.meta.stackexchange.com/). Often links point towards the HTTP site where you are not logged in and also a login doesn't work. When you go to HTTPS first you see a warning about an invalid certificate. AFAIS this is because of the meta subdomain. When you decide to accept it, the meta site opens and you're logged in (assuming you were logged in at the main site). So in this case there is no need to disable something in HTTPS Everywhere

This works on several StackExchange sites. Only AskUbuntu causes problems. I asked at Meta.AU, but haven't received an answer yet.

You must log in to answer this question.